VMWare hardware version v14+

Discussion in 'LiquidFiles General' started by Paul Hirose, Jun 4, 2024.

  1. Paul Hirose

    Paul Hirose New Member

    Joined:
    Jan 10, 2020
    Messages:
    16
    Likes Received:
    0
    I installed v4.0.9 OVF in my VMware environment and saw it install as the vm version as "ESXi 6.7 and later (VM version 14)". What is the highest vm version LF's been tested with? Is anyone running it on a higher vm version?

    Since compatibility updates are irreversible, I wanted to check first before I did it. I realize there's not a whopping lot of visible end-user changes so there might not be much of a worthwhile win in updating just for the sake of updating. Having said that, my VMware admins (I don't run the cluster) would like me to update to something a bit newer at least. BTW, thanks for having vmtoolsd running by default on the OVF image.

    In our environment, I can update up to (for now) vmx-21 "ESXi 8.0 U2 and later". I don't know which other versions between 14 and 21 are available to me, If anyone's been running LF v4.x using something higher than vm version 14, please let me know.

    Thanks all,
    PH

    PS
    i saw another thread about vm version wanting to downgrade to v13. I didn't want to hijack that thread, so I started this one. Sorry for any confusion.
     
  2. David

    David Administrator
    Staff Member

    Joined:
    Dec 1, 2015
    Messages:
    787
    Likes Received:
    31
    yes, you can upgrade it to VM version 21. We tested it with ESXi 8.0.2 U2.
    The ESXi 6.7 VM v14 we still use from compatibility reasons.
     

Share This Page