bug? NTPD and Chrony running at the same time

Discussion in 'LiquidFiles General' started by JoLodewyckx, Sep 6, 2019.

  1. JoLodewyckx

    JoLodewyckx New Member

    Joined:
    Jan 29, 2018
    Messages:
    5
    Likes Received:
    1
    I don't know why to ntp services are running on the same machine, but they seem to be constantly adjusting as a reaction to eachother.

    It's driving our checkmk crazy :)
    : Duplicate service description 'NTP Time' for host 'liquidfiles.********.be'
    check_mk: Duplicate service description 'NTP Time' for host 'liquidfiles.******.be'. First occurrance: checktype = chrony, item = None, Second occurrance: checktype = ntp.time, item = None
     
  2. David

    David Administrator
    Staff Member

    Joined:
    Dec 1, 2015
    Messages:
    683
    Likes Received:
    15
    Since a while, in LF appliances v3.2.x and newer versions the chrony service is disabled by default. The ntpd is used for time synchronization.
    If it's enabled from some reasons, then please disable it in the root shell:
    systemctl stop chronyd
    systemctl disable chronyd
     

Share This Page