CVE-2024-6387 - regreSSHion

Discussion in 'News' started by David, Jul 3, 2024.

  1. David

    David Administrator
    Staff Member

    Joined:
    Dec 1, 2015
    Messages:
    790
    Likes Received:
    31
    LF v3 with Centos7 is not affected.

    The LF v4 is not affected as well in case you have enabled at least the System Security Auto Updates (Admin > System > Updates).
    Then you should have installed or will have installed the fixed ssh version 1:8.9p1-3ubuntu0.10 (jammy) during a next nightly maintenance.
    https://ubuntu.com/security/CVE-2024-6387

    How to check Installed version:
    Code:
    #apt info ssh     
    
    Package: ssh
    Version: 1:8.9p1-3ubuntu0.10
    
     

Share This Page