disable ClamAV

Discussion in 'LiquidFiles General' started by Michael Mertel, Mar 23, 2018.

  1. Michael Mertel

    Michael Mertel New Member

    Joined:
    Sep 14, 2017
    Messages:
    2
    Likes Received:
    0
    Hi,

    I don't scan files for viruses on the LiquidFiles appliance, therefor the option is disabled.

    But the clamd service is still running and eating up >400 MB from my precious memory of my t2.small instance.

    Is it save to stop and disable the service via systemctl or will this cause any side effects?

    Thanks in advance and version 3.2 is great btw :)

    --
    Michael Mertel
     
  2. David

    David Administrator
    Staff Member

    Joined:
    Dec 1, 2015
    Messages:
    670
    Likes Received:
    14
    If all is ok with the instance, then if the "Scan files for viruses" checkbox is set to disable, the LF server stops the Clamd and disable it in system. If from some reasons this has not been done automatically, then you can stop clamd and disable the service from being started after the reboot manually from the command line:

    systemctl -q stop clamd
    systemctl -q disable clamd
     

Share This Page