Slow Performance

Discussion in 'LiquidFiles General' started by Andrew Jacobsen, Apr 12, 2018.

  1. Andrew Jacobsen

    Andrew Jacobsen New Member

    Joined:
    Apr 12, 2018
    Messages:
    4
    Likes Received:
    0
    I submitted a ticket as well but I figured I'd see if any members had any ideas.

    I'm currently demoing LF and so far everything has been good up until recently when for reasons I haven't been able to track down yet the site has file share site has been running really slow. Average time between clicking a link and the page actually loading takes about 10 seconds. Admittedly before reading further on I added more RAM up to 4 gigs which didn't appear to have any affect. We have about 100 users or so but only a couple are created so far.

    Liquid Files 3.2.4
    I'm running this on a 3 host VMware setup. Newer equip. Hybrid SSD SAN.
     
  2. Piotr

    Piotr New Member

    Joined:
    Jul 2, 2018
    Messages:
    2
    Likes Received:
    1
    Hi, had the same - try to turn off geolocation in configuration->settings.
    Piotr
     
    Z0Tex likes this.
  3. Andrew Jacobsen

    Andrew Jacobsen New Member

    Joined:
    Apr 12, 2018
    Messages:
    4
    Likes Received:
    0
    Id have to look back at my emails but I believe it ended up being a certain port for traffic I needed to open up on my firewall which then improved the performance immediately.
     
  4. Piotr

    Piotr New Member

    Joined:
    Jul 2, 2018
    Messages:
    2
    Likes Received:
    1
    Ok, I'm testing this system since few days, in our case I checked and unchecked this "geolocation" and that (unchecked) gave us normal performance. So maybe one must either uncheck this option or open firewall ;)
     
  5. Z0Tex

    Z0Tex New Member

    Joined:
    Aug 4, 2018
    Messages:
    1
    Likes Received:
    0
    Can confirm: I had a similar issue on my installation of Liquid Files where it was slow to navigate through pages or to respond. Unchecked the "geolocation" option and performance improved dramatically.
     

Share This Page